The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
RE: The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
Beitrag #11
Ich habe folgendes Problem. Ich habe im Windows 10 Geräte-Manager die Konfiguration des Netzwerk-Adapters (Broadcom BCM43142) verändert, ohne mir die ursprünglichen, korrekten Einstellungen zu merken. Seither kann sich das Gerät nicht mehr über WLAN mit dem Modem/Router (ZYXEL DX3101) verbinden. Ich habe den ganzen Abend damit verbracht, nach den richtigen Einstellung zu suchen oder eine Lösung zu ergugeln - bisher erfolglos.

Hat vielleicht jemand hier einen Tipp für mich? Vielen Dank im Voraus!
- 3 x geimpft und sehr gut drauf! Wave   -
WWW
Zitat

RE: The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
Beitrag #12
ist das alles standardeinstellung, oder hast du was "magisches" eingestellt. standard wäre dhcp, also "IP adresse automatisch beziehen"
Zitat

RE: The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
Beitrag #13
(24.01.2022, 21:15)mariaadmin schrieb: ist das alles standardeinstellung, oder hast du was "magisches" eingestellt. standard wäre dhcp, also "IP adresse automatisch beziehen"
Der Router funktioniert, andere Windows- und Android-Geräte können sich problemlos mit ihm verbinden. Ich gehe daher davon aus, dass es an den Einstellungen ("konfigurieren") des Netzwerkadapters in Windows liegt.
- 3 x geimpft und sehr gut drauf! Wave   -
WWW
Zitat

RE: The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
Beitrag #14
wenn man das default eines netzwerks nicht extra manuell verstellt (ip adresse automatisch beziehen) gibts eigentlich nichts zum einstellen / kann man nix falsch machen
Zitat

RE: The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
Beitrag #15
(24.01.2022, 23:08)mariaadmin schrieb: wenn man das default eines netzwerks nicht extra manuell verstellt (ip adresse automatisch beziehen) gibts eigentlich nichts zum einstellen / kann man nix falsch machen
Ich habe mich noch einmal vergewissert, und kann jetzt nochmals sicher sagen, dass das Netzwerk auf DHCP eingestellt ist.

Ich glaube immer noch, dass es an den Einstellungen liegt, die man in dem im angefügten Screenshot zu sehenden Menü vornehmen kann. Ich habe dort etwas verstellt, weiß aber nicht mehr genau, was.

Eines passt allerdings nicht ganz zu dieser Hypothese: Heute morgen ist es mir gelungen, das Netbook/den PC mit einem von meinem Handy generierten WLAN-Hotspot zu verbinden. Das Handy fungiert jetzt als Brücke zum ZYXEL DX3101 Router/Modem. Ist aber wohl keine dauerhafte Lösung. Den Router habe ich bereits mehrfach neu gestartet.


Angehängte Dateien Thumbnail(s)
   
- 3 x geimpft und sehr gut drauf! Wave   -
WWW
Zitat

RE: The Joy Of Tech - Oder: "Des Klumpat mocht mi narrisch!"
Beitrag #16
So, nach einigen Stunden tüfteln habe ich eine Lösung gefunden, die ich auch teilen möchte.

Ich habe mich vage erinnert, dass ich im "Status" der laufenden WLAN-Verbindung eher aus Neugier bzw. experimentell eine Sicherheitseinstellung vorgenommen hatte, nämlich die Checkbox für "FIPS" (das ist, wie ich inzwischen weiß, ein von den US-Behörden angewendeter technischer Sicherheits- bzw. Verschlüsselungsstandard) aktiviert habe (siehe ersten Screenshot). Das hat anscheinend eine Verbindung mit dem Router blockiert.

   

Problem: der Menüpunkt "Status" (siehe zweiten angeschlossenen Screenshot) ist nur aktiv, wenn eine WLAN-Verbindung läuft, kann also bei einer inaktiven Verbindung nicht an derselben Stelle einfach wieder geändert werden.

   

Ich habe schließlich den Workaround gefunden, die WLAN-Verbindung aus der Liste der bekannten WLANs zu entfernen und manuell neu einzurichten. Dabei erhält man wieder Zugriff auf die entsprechenden Einstellungen.

Dankeschön an alle, die mir hier im Forum geantwortet oder mir eine Nachricht geschickt haben. Hug
- 3 x geimpft und sehr gut drauf! Wave   -
WWW
Zitat



Gehe zu: